This incident has been resolved. Rolled out to other countries will continue next week. We apologise for any inconvenience.
Posted May 24, 2024 - 10:04 UTC
Monitoring
A fix has been implemented in the UK and Sweden and we are monitoring the results. Additional changes were made for Android 8 and 9 users, and also for Libre 3 users.
Posted May 23, 2024 - 07:42 UTC
Update
"We are continuing to work on the issue affecting users with Android OS 10 and 11 who did not select "Allow all the time" for the "Location" permission.
An updated version of the app is being rolled out to request this permission explicitly, but as an interim solution, affected users can go to "Phone Settings -> Apps -> CamAPS FX -> Permissions -> Location -> Allow all the time".
We apologise for any inconvenience."
Posted May 22, 2024 - 23:23 UTC
Identified
The issue has been identified and a fix is being implemented.